Start a new topic

System Crash With Waves Plug-ins

I am extremely frustrated using this product. I updated to the latest version and am experiencing multiple crashes each time I drag a Waves plug-in into the project. I also experience a crash when I try to rename an asset or plug-in chain. It took me three days to master a project that should have taken me a few hours. Please help with a solution, or I will have to look at another software to perform this. J. Remus

Jamie


I had the same problem yesterday afternoon, but with slate and ozone plugins. It just crashed completely, right? just closed the whole session and some stuff within ozone 8 was also lost. 


cheers

Silvano, Yes, the program just shuts completely. Triumph appears to be very taxing on the cpu, so the only remedy I have found so far is to save my project to one of my outboard hard drives and then reopen the project. This spreads out the workload over two drives and reduces the crashes so far. Hopefully we get a response from someone at Triumph. I haven’t heard a peep so far accept from other users. Jamie

Hi Jamie, I heard something back. 


At the moment, Evan don't know why it occurs. Are you using 64 Bit versions of your Plugins? I had exactly a similar problem when I was using Ableton Live, it just shut down. There, I updated to 64 Bit and it worked out. They said it was because there wasn't enough memory left or something (i'm not a programmer...).


Maybe something similar is the problem here...?

James have you updated to the new version, how is it now?

Login or Signup to post a comment