The system requirements for Triumph depend on whether you purchased Triumph directly from us or the Mac App Store.

If you purchased Triumph directly from us Mac OS X Lion (10.8) or later is required in order to run Triumph. The following are the system requirements for Lion:

  • x86-64 CPU (64-bit Macs, with an Intel Core 2 Duo, Intel Core i3, Intel Core i5, Intel Core i7, or Xeon processor.)
  • At least 2 GB of RAM
  • Mac OS X 10.8 or later (Mac OS X 10.9 is recommended)
  • At least 7 GB of free hard drive space

Due to an issue with Apple's developer tools the version of Triumph on the Mac App Store requires OS X Mavericks (10.9) or later. The following models are compatible with Mavericks:

  • iMac (Mid 2007 or newer)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac Mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)